An error (35) occurred while checking the bootstrapper version. Check if is available in your web browser

Hello, I have a small problem when I want to install Five M, I have as error: An error (35) occurred while checking the bootstrapper version. Check if is available in your web browser. Of course when I go to the address, nothing happens, I looked a little before the Forum and I copied my Fivem.exe and I renamed it to and even in Fivem. Dev.exe but nothing done, I still have the same error, I do not know how I can do it? Thank you for your help, sorry I am Belgian and I have written with Google Translate /

1 Like

Does the website display a ‘403 forbidden’? If so, that’s exactly what it should display.

Try disabling your antivirus, perhaps that’ll fix it.

Yes that’s it but the worry is that I do not have anti-virus, I have a Windows 10 Prof, thank you for your answer anyway.

I just fixed this on Windows 10! I hope my solution works for you: Resolved error 35 and RS20 message.

The issue seems to be between cURL code of the server you are trying to download FiveM files from and windows.

  1. Goto and install NetFXRepairTool or click

This will resolve the cURL side of the problem.

  1. Ensure you have deleted ALL previous FiveM files by opening up your file explorer> select drives you may have put files on and type “FiveM” into the search bar. Once the list is fully populated delete any files that are FiveM. (Note: Some of the files will give you error messages, that is fine skip those and continue until complete)

  2. Turn off ALL firewall and anti-virus. You may even have to uninstall your antivirus, even when disabled some of them tend to affect your PC still.

  3. Create a new folder on your desktop, label it “FiveM” (no quotations)

  4. Open up Microsoft Edge, not Chrome or any other browser. Type into the browser bar and select the client download. When the download finishes DO NOT OPEN IT! Instead Right-Click and go to file location which will most likely be your downloads folder. Copy the FiveM.exe into the empty folder you created in step 4 on your desktop.

  5. While Microsoft Edge is still open double-click or Run the FiveM.exe that is located in the FiveM folder on your desktop.

  6. Ensure you are not running FiveM.exe in administrator mode, it will not be able to complete the installation if you are. Be patient you may have to re-run the program a few times the download server seems to be a little slow and interrupts itself.

I hope this solution works for others that have endured the frustrations of trying to get into GTA RP. Please note It did not work perfectly the first time I had to rinse and repeat starting at Step 6 a couple times due to server stability. Once the stars “align” this should help anyone on Windows 10, possibly earlier versions as well.


I have the same problem someone know how to fix it? I appresiated

i have that same problem i just right click on the FiveM.exe and go to properties and there is a option is compatibility and check on run this program in compatibility mode for: i just keep it to windows 8 and apply and run it it have been worker for me.


Thank you so much! I was bored, did your steps, didn’t work. Before when I spammed it, it didn’t work but when following your steps and then spammed it, it worked! Thanks! :smile:

Well I have done everything every last point you said but the error still tends to occur…any additional help please…?

disable windows defender. it fixed it for me. i know this is 7 months ago but thought it might help with someone you reinstalled windows 10. which is what i did. after u disable windows defender add fivem directory to the exclusions path.

Fixed my FiveM, Thanks mate.

still work, and with internet exporer too (edge is not avaliable on windows7)

It is 2019 and this worked thank you so much man, wish you the best.

I have the same problem, BUT it is available on my browser? What should i do then?

I do all the steps but didnt work, does anybody got a clue what different step is there to try?

any idea enyone?

anyone know fix?

Its 2021 and it did work thanks mate

it didnt work for me, idk why but I’m getting crazy i tried for a whole day i did everything is possible on earth and i couldn’t even download fivem

Guys, I literally just made an entire account to tell you guys the fix. Literally just disable your antiviruses and if you don’t have any, then your windows defender, or a permanent solution would be to let it through the Windows Firewall from the Control Panel.

No matter what i get this Error all my Anti Virus is uninstalled and i have Followed the Steps