Why is there no World Related Options in my vMenu?

A couple days ago this was in my vMenu but now it isnt, I haven’t changed anything in it.

You gotta set up permissions for yourself and others, in vMenu/config/permissions.cfg

i thought they were set up though, im sure they are. how is it you do it exactly just so i know if i messed up or not
i can use the vmenu but theres just no world related options on it

send your permissions.cfg ill try and help you

whats the best way to send it

on here or dm it to me

i changed some things like passwords to the word hidden, wasnt sure if i shouldve shown them or not lol, so just incase u were wondering

thats fine, now send me your permissions.cfg

Did you find out?

hey guys I know how to set perms i even tested something in the perms and I know that the permissions.cfg is working but I also have my self added as admin and I cant do any admin stuff can someone help?