Where is the equivalent of RDR2's system.xml but for RedM.

1.0.1355.30
Yes
Legit
Social Club
Windows
Yes
Error screenshot (if any)


I5-9300H, 16Go DDR4 RAM, GTX 1650
I tried to lauch RedM
Atlantiss

CitizenFX_log_2021-07-04T115311.log (29.2 KB)

.dmp files/report IDs
40f732f8-049b-4a8b-9e9b-15c296b668bd.dmp (7.7 MB)
74233bc1-40ab-4b39-8c62-75119f487ee5.dmp (7.7 MB)
cc3f5253-7752-4bc0-b082-94d8456ec7fe.dmp (7.9 MB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\VEXIO\AppData\Local\RedM

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes
Did you start Rockstar Games Launcher not as admin?
Yess

Also add what you already tried so far.

Where is the equivalent of RDR2’s system.xml but for RedM. Because in the settings in the game of RedM I wanted to play the game on my secondary screen and since then I can no longer launch my game. So I try to change this parameter by the files directly.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


And I have that too. While I already play RedM

See %appdata%\CitizenFX\rdr3_settings