When i try to launch fivem everything starts normally but fivem app dont start and only subprocces starts

Environment questions

GTA V version:
Up to date:
Legit or Pirate copy:
Purchased where - Steam/Rockstar Launcher/Epic:
rockstar launcher
Windows version:
windows 10
Did you try to delete content_index.xml and try again?
yes/ didnt work
System specifications:
CPU - intel core i7 2600k
gpu - geforce gt 1030
CitizenFX crash zip file (‘Save information’ on a crash):
there is no crash i try to launch fivem and only subprocces are launching
logs/CitizenFX_log files:
CitizenFX_log_2022-05-08T160541.log (48.1 KB)

.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:


Filepath to FiveM folder:

FiveM client folder screenshot:

Which antivirus/firewall software are you using?
windows defender/ basic windows antivirus
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
im trying to launch fivem but when i launch fivem.exe it launches that starting screen with message " we are getting there" and after that screen shuts down only subprocces is launched and fivem app didnt launch
What are you trying to do?
idk im asking you

What have you tried already to fix the issue?
i tried to reinstall fivem, cleared my cache both cache and server cache
Error screenshot (if any):
threre is no error screen

What did you do to get this issue?
i tried to play fivem after 1 month break
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
carolina state rp, perm rp, more rp, california state rp, lowkey rp san andreas state roleplay, and many more that i dont remember names of

Additional comments

please help im trying to deal with it since last 2 weeks

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Having the same thing bro, Nobody is tryna help, u find a solution yet?

Can you open Task Manager, go to the ‘Details’ tab, find the ‘FiveM_…_GTAProcess.exe’ after trying to start, right click it, select ‘Create dump file’, and upload the file it saves somewhere and link it here?

maybe my english is lacking but what do you mean by going to details tab cuz i dont know what you mean?

I saw that you have Polish language set in windows, so let me explain what d-bub wanted you to do :smile:

This translates into: Otwórz menadżer zadań, przejdź do zakładki “Szczegóły”, znajdź proces o nazwie “FiveM_…_GTAProcess.exe” po otwarciu FiveMa, naciśnij prawym przyciskiem myszy i wybierz opcje “Utwórz plik zrzutu”, powinien zapisać ci się w którymś miejscu zapisać plik, wrzuć go na jakiś hosting i wyślij tutaj link :smile:

it say that the file is too big to upload here, what can i do with it or where else i can send it to you?

i dont know how to make a link out of that file, you have some discord or something like that where i can send it?

Try https://dropmefiles.com/ or similar.

here is that thing from task manger you asked for

I don’t think this folder is meant to have a d3d9.dll in it. This DLL being from 2015 might be related to your issue.

what should i do?

it worked i love you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.