Webpack on Linux Server

Hello i know i want report bug ( idk if someone else have but me on VPS and my local linux pc )

When i tried run server for try on windows yarn started working. But i host server on VPS Linux

cfx> start webpack
Running build tasks on resource webpack - it’ll restart once completed.
musl libc (x86_64)
Version 1.1.20
Dynamic Program Loader
Usage: /root/fivem/alpine/opt/cfx-server/ld-musl-x86_64.so.1 [options] [–] pathname [args]
Couldn’t start resource webpack.
Building resource webpack failed.
Error data: yarn failed!

is this webpack a resource you downloaded? if so ask in the original topic about this issue.

Nope thats come with official fivem cfx-data repo from github

The issue is yarn as webpack requires it. Yarn isn’t setup to work with Linux. FiveM elements are aware of this.

Then. Not only me has problem we should eait for maybe feature implement?

Can we get an update on this? Is it planned for future?

1 Like

same here… :confused:

I couln’t find any news about the situation, anything. I don’t think it’s coming soon or it will ever be.

i eventually moved to windows, it’s an extra cost but worth if you want to keep your server updated with the newest bells and whistles

Always no solution ? Linux known Yarn…i dont understand that…

The server they use to test is down and they are not sure when it will be back up, this has been mentioned several times in a few announcements and a couple topics.

Sorry but only the forum contain information, and the “search engine” on the forum is really…bref.
That said linux being the best server, this question may come back often! In any case personally I would come back!
It’s just a test server story …?

Its the reason there has been no updates for it yes.


Is this not the reason there so far behind?

I have installed Yarn to my linux. Yarn resource get started but Webpack doesn’t.

1 Like

Same here.

Anyone have a different idea ??



Big old men



Hello problem
i have a problem with the language not in english how to solve it i tried to re-establish it is the same again

Wrong topic but Google how to change your settings manulay