Voice chat stuttering

Environment questions

**GTA V version: Latest
**Up to date: Yes
**Legit or Pirate copy: Legit
**Purchased where - Steam
**Windows version: Windows 10
**Did you try to delete content_index.xml and try again? Yes
**System specifications: CPU: AMD Ryzen 7 3700X
GPU: Nvidia 2060 Super
RAM: 16GB Corsair Vengeance 3200mhz

Which antivirus/firewall software are you using? Was using AVG but I’ve uninstalled to see if that would resolve it.
Did you try to disable/uninstall your Anti-virus? As above.

Important parts

What is the issue you’re having?

When attempting to speak on a server, my voice constantly cuts out making it hard for them to hear me (https://cdn.medal.tv/22556627/share-58018174.mp4 - this is an example of the issue). I had this issue before but other people sounded like they were stuttering and I was fine but after all of the FiveM servers went down recently, it fixed it for a few days but then the problem came back but reversed (I.E, everyone sounds fine to me but now I’m stuttering.)

What are you trying to do?

Trying to be able to speak in game without any issues.

What have you tried already to fix the issue?

What did you do to get this issue?

Nothing - happens constantly whilst on any server.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Mainly Lucid City RP but have tried others to test to see if it was a server specific problem.


Additional comments

I’ve tried reinstalling FiveM & GTA, used a different microphone, turned voice chat on and off several times, uninstalled my Antivirus and disabled my firewall. I’m out of options now so any help to fix this irritating issue would be amazing, thank you.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hey have you been able to find a solution to this i have the same problem and its really annoying

Yes the issue has now gone finally. I uninstalled GTA and FiveM and then also uninstalled my Antivirus and deactivated my Windows Defender. I’ve reinstalled both FiveM and GTA since and the problem seems to have gone for now.

There is a test server you can join to test to see if it’s a server or client side issue. The link for the test server is FiveM.net testing server / Cfx.re. If you can find a friend to join the server with you to test your voice chat you’ll be able to see if the issue still persists.

After I had done all of the above, the issue didn’t occur on the test server or on any other server so fingers crossed this helps for you as I know how irritating it is.

Good luck :slight_smile:

1 Like

Damn so i got to reinstall GTA and Fivem?

Yes but make sure you deactivate/uninstall your antivirus/firewall before you reinstall both GTA & FiveM. I don’t know if this is a definite fix but it worked for me.

damn just took me 12 hours to reinstall gta and it didnt fix