Voice Chat Bug v3

For about 3 weeks now, every time I log onto a server, voice chat has been acting up. I have to hold in my P2T (push to talk) to even hear a word out of their mouth after about 5mins of being in the server, and once I have to do that all the voices get super botched and you don’t understand what they’re trying to say, and it’s really frustrating as RP is mostly about using your words. If anyone has any idea what could be causing this and/or a solution to it I’d gladly appreciate it, thanks.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

@Loyaltys I am having the same problem I tried many servers but the game chat is completely silent and I can’t hear anyone. I am very frustrated about this. I messed around with settings in windows and it seemed to work

1 Like

What settings did you play around with? Mines still buggy, I tried to reinstall FiveM and it didn’t work.

Download lambda menu and make sure your options>voice settings are normal.

Also see if you have MP voice chat disabled in your GTA V settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.