Vmenu not opening

So my F1 menu hasn’t worked for a couple of weeks on any server I play on does anyone know how to fix it?

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes, a lot
System specifications Better then GTA recommended specs
What did you do to get this issue? nothing that I know
What server did you get this issue on? On every server I tried on

I tried Uninstalling FiveM and GTA but it still won’t work

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.