URGENT Help with port forwarding please with sky hub

Hi there I am trying to make my server public! I am not having no luck at all!

I have tried everything I can think of! I used a programme called simple port forwarding tool, but even this says it failed?

Im not sure what else to do please?

Since I can only connect it via local host.

What am I doing wrong?

I have tried what u said and still nothing? Any other ideas?

If you need help with port forwarding, google is probably your best friend. It’s different for every router.

Yeah I know dude I tried everything but nothing is working, had done it before but now its buggered! lol

Don’t tell people to add you on Discord just to get help.

We are a community. As such, we help each other. This issue is something that others may run in to. For them to be able to view this topic and possibly find a solution, is what the forum is for.

@bgn What have you exactly tried? Saying “it just doesn’t work” doesn’t say much. Give information like what you put in the port forward section on your router, with screenshots or text etc.

Yeah I dint tell him to join he asked for my discord! If u read it.



And I forgot to actually send the screenshots!

  1. You have to set a hostname, dont comment it
  2. That does not look like a LAN ip address to me ( You have to get your LAN ip. It would be something similar to below


If you are still having issues, I suggest contacting your ISP so they can walk you through the steps for your router/modem. Every interface from every company is different. Even different models have different interfaces.

Oh ok is that the one set in the cmd do u know? !


No, that is the IP address of the heartbeat service of FiveM

1 Like

ok thanks also what u mean by comment? is that the # thing?

Press Windows Key + R, and type CMD and hit enter, then type ipconfig /all and it will be what is next to IPv4 Address. that will be what you put under LAN Users in port forwarding. It looks like you are only port forwarding inbound connections, and not outbound. make sure to port forward both in and outbound. Try using a port tester website such as http://canyouseeme.org/ Make sure your server is online and running, and check the port. If it still says your port is closed, try allowing the outbound and inbound port in Windows Firewall.

EDIT: yes, the # thing is called a comment. remove the # infront of sv_master. However I don’t think that sv_master is a thing anymore, because it’s not listed in the default server.cfg on the FiveM site, https://docs.fivem.net/server-manual/setting-up-a-server/#server-cfg I think you just have to have sv_hostname "FiveM Server" Also, make sure you have endpoint_add_tcp "" and
endpoint_add_udp "" at the top two lines of your server.cfg.

  • Right-click the Start button.
  • Click Search .
  • Type Windows Firewall .
  • Click Windows Firewall .
  • Click Advanced settings .
  • Click Inbound Rules in the left frame of the window.
  • Click New Rule… in the right frame of the window.
  • Click Port .
  • Click Next .
  • Click either TCP or UDP .
  • Click Specific local ports .
  • Type a port number . (In this case, you will open port 30120)
  • Click Next .
  • Click Allow the connection .
  • Click Next .
  • Click any network types you’d like to allow the connection over. (private and public, if you want public)
  • Click Next .
  • Type a name for the rule. (example: FiveM30120out)
  • Click Finish .

Thanks I will let u know how it goes.

1 Like

Ok I have followed what the guy said ^^^^ here is what I done…




Sorry for so many lol


No, DO NOT remove the commented # sv_master "". It is still in the default server.cfg. It’s commented out as it should be. Uncommenting it would mean it would not show up on the server list.

1 Like

ok thanks I will do that. When its public what would be my ip address for the server? Will it be my local ip?

1 Like

I should inform you he is running it of his own pc.

That don’t really matter since a lot of people I know run it on there computer. Without any issues.