Unable to see any Servers under Servers menu tab

GTA V version? Steam

Up to date? Latest update

Legit or Pirate copy? Legit

Steam/CD/Social Club? Steam?

Windows version? Win 10

Did you try to delete caches.xml and try again? deleted

Error screenshot (if any) N/A

System specifications not necessary?

What did you do to get this issue? Nothing that i know of… exited with a filter on, in server tab.

What server did you get this issue on? None of them

CitizenFX.log file ?

.dmp files/report IDs ?

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder F:/Program files(x86)

FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? i dont have one but windows defender

Look, all i did was install FiveM, shut it down because i was testing it, and when i went back on it. now i see no servers in the server tab, and can only connect to servers that i tried before.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Use the search function…
If I would count how many people already created a thread about that, there would be a hundred.
There is also a rule about that. Read them before creating new threads.
Thanks and take a :hamburger: :mascot:

ahaha well, even when i search one, and nothing pops up… so… any solution? If not, im not sure why you replied…

Just searched for “server does not show up” and first example from more than fifty was

So you can’t say that you haven’t found anything.

I reply because the support topic gets spammed with this. If you look for a solution than please search for it before creating a thread.

ok… i have searched for a solution for 2 days now… so can i not have a regular replying to me criticizing what i am looking for? like a moderator, or a helper.

before you say something, how about you assume that i HAVE looked for the solution? i mean considering youre not seeing what i do on a day to day basis. this is a last resort thing for me, considering i have JUST made my account to do this.

Why would it be there if not necessary?

He’s not criticizing, he’s just trying to help.

Does it happen without any filters on?

because its not an install issue, i have GTAV updated, because i mod it, all the DLC is there and installed.

he was because he offered no helpful feedback besides a post that was replied to 11 days ago, with solutions i HAVE tried

yes it does. filtered or not, i cant see them

Disable it or whitelist FiveM from Windows Defender.

That’s important post them here. If you do not find it search it in your explorer.

After that try the repair function of steam

Edit: do that in steps. Means try disable defender than try again If it does not work follow the next step and so on.

I think the FiveM moderators who you were requesting would appreciate it if you fully filled out the support template that they give you. Then they will offer support I’m sure :wink: .

yes, thank you.

i did allow it through firewall, and i shut the AV right off

Thanks. I am currently on phone, when I am at home I will look into these files.

Looking at your logs provided it seems to be a connection issue between you and the FiveM back end. I have noticed some of this recently in the last 24 hours or so potentially evidenced here: https://devtesting.pizza/players/ for anyone interested.

In terms of how to resolve this i would suggest maybe looking here https://servers.fivem.net/ for a server then make a note of the address and use that in the direct connect tab in FiveM.

1 Like

no me aparece ningun servidor ahi tampoco

Have been keeping my eye on the troubleshooting topics and this seems to have been going on for the past 5 hours there is a flood of these same issues reported but no solution provided as of yet.

Only thing I notice is if you had connected to a previous server earlier today you can go under direct connect and connect back to the server you were connected to.

This may just be a coincidence for some. It was working for me until I reinstalled FiveM.

I wonder, if there is a list of the IP addresses and Port numbers, available somewhere I would be curious to see if by manually typing the IP address of the server you can get in using direct connect feature.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.