Unable to connect to Rockstar game services / Error: 0x10023194

RDR2 version?
Online Standalone
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Steam
Windows version?
10
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)


What did you do to get this issue?
No idea. I’m just trying to connect to a server normally
What server did you get this issue on?
The PRC
Latest CitizenFX_log file

.dmp files/report IDs

Everything I’ve tried so far is:
checking firewall settings
launching with rockstar launcher open
directly connecting to the server with f8
running redm in both canary and release
Adding “UpdateChannel=canary” to citizenfx.ini (As suggested by this post)

I’m at a loss what to do now, honestly. Any help at all is appreciated.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hey by any chance are you using the legal screen skip mod? I was having the same issue but then I remembered I had this mod and uninstalled it and tried again and it worked like a charm.