Unable To Connect to Newly Made Server

**Server Artifact Version: 7479 **
Operating System (Windows/Linux): Windows
Error screenshot (if any): N/A
**Crash files (if any): N/A **
**Server config (server.cfg): Using Vorp Core Framework **
Path to server files:
Path to cfx-server-data files:

Describe your issue

Have new server set-up and running. When attempting to access via LAN Connect to do testing and scripting in a single player enviroment, I am greeted with this error:

Connection rejected by BearTheMenace’s server: :x: Steam Required: Please Open Steam and Restart RedM.
This is a Steam authentication failure, but you are running Steam and it is signed in. The server owner can find more information in their server console.

I have gone into my config and updated the Steam API Dev Key and still no dice. I have totally restarted all program, aswell as the PC and still no dice.
What have you tried?

I’m running into the same thing.
My server console shows me connecting and then nothing else. I ran into this before when I first switched ISPs but I think I’ve solved my ISP issue. I still have the same exact issue you have. The error is wrong because there is nothing in the server console to help with this.
It may be something to do with hairpin NAT… looking into it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.