unable to acess my account and two factor removal


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: (build 10568451)
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: windows 11
Did you try to delete content_index.xml and try again? no
System specifications: 12900k and a 3070ti
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?
i have no idea where to go for help i have the authy app and 2FA activated on my main CFX.re account the phone i had is completely unuseable and have a new device i have forgot the pasword to be able to decrypt all my information on my new device so i can log into my main CFX account witch i have also forgot the password to and am unable to change the password because of the authy 2FA i have contacted authy but there is nothing they can do i need to deactivate the 2FA on my main account so i can change my password and then be able to reactivate the 2FA to then change my back up passwords its becoming a real headace and i don’t know where to ask for help
What are you trying to do?
acess my main CFX.re account so i can relink everything to my new device (phone)
What have you tried already to fix the issue?
contacting the authy customer support witch are no help at all
Error screenshot (if any):
What did you do to get this issue?
just trying to log in
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
i am not having any issues with my fiveM as that is logged in automatically for me i just don’t know where to go for help for my account after a few hours of looking and contacting authy

Additional comments

im sory if this is not the right place i just don’t know where to go and have searched threads beforehand i really need a admins help

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!