Timed out while waiting for the Rockstar Games Launcher (ROS/MTL)


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: most recent
Up to date: yes
Legit or Pirate copy: Legit from steam
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: 10
Did you try to delete content_index.xml and try again? yes
System specifications:
CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2022_06_17_03_03_59.zip (183.3 KB)

logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder: C:\Users\Gigabyte\AppData\Local\FiveM
FiveM client folder screenshot:
Screenshot 2022-06-16 210226
Which antivirus/firewall software are you using? windows
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
The game keeps saying analyzing game data
What are you trying to do?
launch fivem

What have you tried already to fix the issue? looked up videos and got removed mods

Error screenshot (if any):

What did you do to get this issue? I don’t know.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I didn’t join a server

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

[2022-06-16 20:59:58.015] [DISPLAY] [Main ] [fileutils] Unable to get file version info size for D:\Games\Rockstar Games\Grand Theft Auto V\Rockstar Games\Social Club\socialclub.dll

What’s this path setup?!

D:\Steam\steamapps\common\Grand Theft Auto V

Is that what path you wanted?

found it

socialclub.dll (5.1 MB)

Hes not asking you for the file… hes asking why the path it shows is… wonky.

Like, what is this path about? D:\Games\Rockstar Games\Grand Theft Auto V\Rockstar Games\Social Club\socialclub.dll

is that where social club is installed? does this path exist? if it does i would maybe un-install social club and reinstall it because you got something weird going on here.

1 Like

oh ok thank you

I did it and it still didn’t work