Timed out while waiting for the Rockstar Games Launcher (New MOBO & 12 Gen i7 12700K)

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.2545.0
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10 Home Version 21H2
Did you try to delete content_index.xml and try again? yes
System specifications: 12th Gen Intel(R) Core™ i7-12700K 3.61 GHz, 32.0 GB RAM, MAG Z690 TOMAHAWK WIFI DDR4 (MS-7D32), NVIDIA GeForce RTX 3080

CitizenFX crash zip file (‘Save information’ on a crash):
CfxCrashDump_2022_01_12_04_21_17.zip (239.6 KB)

logs/CitizenFX_log files:
CitizenFX_log_2022-01-12T042024.log (11.6 KB)
CitizenFX_log_2022-01-12T041648.log (11.6 KB)

.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:


GTA V/update/x64/dlcpacks screenshot:


Filepath to FiveM folder:
Fivem File Path

FiveM client folder screenshot:

Which antivirus/firewall software are you using? Standard Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
I keep getting error “Timed out while waiting for the Rockstar Games Launcher” and cant even open the game anymore. I upgraded my CPU to gen 12 i7 12700K and new motherboard.
What are you trying to do?
Play the game again
What have you tried already to fix the issue?
Reinstalled Fivem GTA and RGL, Turned off all firewall and antivirus, restarted pc, etc
Error screenshot (if any):
Err

What did you do to get this issue?
Nothing, Upgraded CPU and Motherboard
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
I haven’t been able to get into any server


Additional comments

Please Help ASAP

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Sigh. Did Intel change something in firmware updates that broke the affinity workaround we applied a few releases ago, or do you maybe have some weird core configuration enabled (e.g. disabling the E-cores? I’m not seeing the usual hybrid CPU trigger in the logs here which is a bit suspect)

It’d be nice if Intel would document whatever the fuck it is that they changed to be incoherent across cores publicly since they clearly have this information but aren’t sharing it.

Hi,ho to fix this? Im noob ;/

I haven’t touched any settings regarding the cpu, all default

Nice, so Intel’s new BIOS updates broke our fix then. Amazing.

1 Like

I have latest bios on Z690 MSI A DDR4 and i cant play Fivem ;( Way of SCRLK not working ;/

Yeah, we’ll investigate this sometime soon, hopefully. Got to reconnect the Intel machine and update + re-verify the fix. Hopefully will be done for next week’s production update. :confused:

1 Like

We have to wait … I see that more and more people have a problem with this after the release of new processors. 12400f and more …

image

Oh, this probably breaks our detection for the compatibility fix.

Yeah,
I just have this processor … :[

Even though the 12400f does not have E-CORES, turning on the LEGACY GAME COMPATIBILITY mode in the BIOS allows you to turn on FIVEM but then returns an error after a while.

U found way to fix it ?