Timed out while waiting for RGL (ROS/MTL)

RDR2 version? 1.0.1491.18
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 11 Home 10.0.22621
Did you try to delete caches.xml and try again? No.
Error screenshot (if any) Screenshot 2023-09-09 211135

System specifications
redmsys.nfo (2.3 MB)
What did you do to get this issue? Launch RedM
What server did you get this issue on? N/A
Latest CitizenFX_log file N/A
.dmp files/report IDs
CfxCrashDump_2023_09_09_20_15_18.zip (216.1 KB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
Screenshot 2023-09-09 215928
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? I disabled it (windows defender)
Did you start Rockstar Games Launcher not as admin? Yes.

Also add what you already tried so far. Disabled windows defender and marked all redm files & processes as allowed on private in windows firewall, have also cleared RedM’s application data.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!