Third-eye working but not appearing on screen

Third-eye with Left-Alt works fine, however one day the eye stop appearing. The interactions work, but I have to systematically guess where Third eye is looking in order to have the interaction. I tried binding it to another key and I get the same result. Reinstalled Fivem and GTA V, reset all graphics, all key binds, etc. Still no difference.
It makes it painstakingly hard to RP properly, it has become a guessing game and it’s not fun at all.

Has anyone experienced this before and does anyone know what could be done ?

Cheers

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I am actually having the same situation. I had to switch laptops to see if that was the case and it is but the laptop that can third eye working but the one that I can’t third eye doesn’t work & I have no idea how to fix it .