There is no Fivem.exe or the application data icons in my Fivem folder

To receive support, please fill out the following template, and remove this top text.

**GTA V version?1.44
**Up to date? YES
**Legit or Pirate copy?Legit
**Steam/CD/Social Club?Steam - TugalieWugalie(same for all
Windows version?
**Did you try to delete caches.xml and try again?There is no cache files. this is the problem
**Error screenshot (if any)Capture
System specifications I7-7700k GTX 1070 8GB DDR4 RAM ASUS z270k
**What did you do to get this issue? i cant remember
**What server did you get this issue on?N/A
CitizenFX.log file i cant see any of my files
.dmp files/report IDsi cant see any of my files

Also add what you already tried so far.

I am currently trying to build my own RP server and i need to start Fivem to test it. Although every time i try and start up i get this error message. i dont know whether i have done something myself or this is just random but evertime i try to reinstall Fivem it says i currently have it. Even though there are no files in my Fivem Folder??

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

disable your virus scanner an then re-install fivem.

please do not remove sections of the support template, the questions are in place for a reason.

I cant re-install Fivem as there is no Fivem.exe or the other one to delete this is the problem.

If i cant answer it theres no point it being there

you can answer it… you just didnt. like the virus scanner questions and posting screenshots…

Anyway, you need to download fivem again if it says you already got it installed then it installed somewere else.

hard to help with the lack of information.

Where did you launch fivem when you downloaded it?

It cant have downloaded somewhere else as i only have games on my D: drive. small programs like Fivem i always install on my C: drive

1 Like

When i hover over FiveM on my desktop and select “open file location” this is where my FiveM should be installed correct? Well when i do that it just shows this

that is where it should be, have you tried deleting the whole fivem folder?

When i pressed the back button so i would be able to delete it the FiveM folder isnt even in the list?

Sounds like your anti virus is deleting it

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.