Stuck on Servers Loading Screen // Infinite "Loading commoncrc:/data/levels/gta5/vehicles.meta"

GTA V version?
1.51
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Steam
Windows version?
10.0.18363 Build 18363
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)


System specifications
Intel i7-9700K // EVGA Nvidia RTX 2070 XC Ultra Gaming
What did you do to get this issue?
Restarted a script in my server. Script was deleted, and still no progress.
What server did you get this issue on?
San Andreas Roleplay // 51.222.16.228:30106
CitizenFX crash zip file
There isnt one…
CitizenFX.log file
There isnt one…
.dmp files/report IDs
There are none…
If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
Desktop/FiveM
FiveM client folder screenshot



Which antivirus/firewall software are you using?
Windows Defender
Did you try to disable/uninstall your Anti-virus?
Yes
Also add what you already tried so far.
Cleared Cache
Reinstalled FiveM
Verified Integrity of Game Files on Steam
Reinstalled GTAV

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

In case anyone else has this problem, i just had to wait a few days, and it all of a sudden worked again! Way to go FiveM! :roll_eyes:

Hi, how long have you been waiting? Did you do something and fix it? Or did it just happen? I have the same problem, I waited two days