Stuck on download manifest content

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: latest
Up to date: yes
Legit or Pirate copy: legit
**Purchased where - Steam/Rockstar Launcher/Epic:**Steam
**Windows version:**10 pro
**Did you try to delete content_index.xml and try again?**no
System specifications: i5 9600k and gtx 1070 ti
CitizenFX crash zip file (‘Save information’ on a crash): /
logs/CitizenFX_log files: none
.dmp files/report IDs: none

Important parts

What is the issue you’re having?
Every time getting stuck on ‘downloading manifest content’ when joining one specific server.

What are you trying to do?
I’m trying to join a server that I’ve played in for a couple of hours now. All of a sudden, when downloading the content to start, my fiveM get’s stuck at ‘downloading manifest content’ at a coupl eof hundred kB’s/

What have you tried already to fix the issue?
Turned off my antivirus and firewall, reinstall gta, reinstall fiveM 3 times, restarterd my pc a couple times.

Error screenshot (if any):
none

What did you do to get this issue?
Nothing, I played a few hours ago and now I just can’t join the server.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
The only server I’m having this issue with is High Stakes Lion’s server.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Bump!

I’m sorry what?

I have the same issue and i bumped your post.

Oh aight, thanks

Hi, had the same issue. Quited fivem a couple of times and could then join the serveur without problem. But this gave me some problems.

Cars disappearing and reappearing, same with players. At some points of the map I have big fps drops. Cleared my cache and checked the lastest gpu uptades but not one change.

Same problem for me. Where are you guys from ? Seemq the issue appears on some specific countries

West-Europe but I fixed it. Just change your launch to another windows version. I start mine in w7. Just go to properties off fiveM and change the launcher in the tab Compatibility. If it still doesn’t work change it back to Windows 10, that should fix it.