Stuck in terms of use

I recently downloaded RedM so I could play a normal RP. At the time of installation everything went well, until the moment I opened it to accept the program’s terms of use, it simply had an unexpanded screen that didn’t allow me to accept and enjoy the game. How is this resolved? I’ve tried everything here and nothing.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.