Stuck at "preparing to request authentication ticket" can't enter any server

Environment questions

GTA V version: 1.0.2699.0
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: 10 pro
Did you try to delete content_index.xml and try again? yes
System specifications: AMD ryzen 9 5900x 3.7Ghz - Nvidia RTX 3080ti 12GB - 32GB of DDR4 ram
logs/CitizenFX_log files:
log file

Important parts

What is the issue you’re having?
i can’t connect to any server, fivem gets stuck at preparing to request authentication ticket
What are you trying to do?
join a server
What have you tried already to fix the issue?
deleted cache files, reinstalled fivem completely, veryfied gta5 integrity, made sure to be logged on steam and the rockstar games launcher
Error screenshot (if any):
images
What did you do to get this issue?
tried to close fivem and reopen it
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
CnR US1
CnR US2
CnR EU1
Mayhem RP


Additional comments

i’ve been having this issue since 2 days now
it someimes lets me in the server but it’s rare when it does

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Did you ever fix the issue, I keep getting this problem as well, can’t even get into the server