[Solved] Mods download corrupted / add-on cars doesnt appear just for me

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications I7 8750H / 16GB RAM / GTX 1060
What did you do to get this issue? On the server
What server did you get this issue on? My own
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

Everyone but me in my server can see the add-on cars. If someone enter in the car, they get invisable for me. When I`m downloading the server content appear a lot of messages about corrupt download, just like this:

I already deleted the cache folder, tried to reinstall the FiveM and delete my character in the server but it didn`t work.

My internet connection is pretty good by the way. Yesterday the mods was taking some time to appear but i could see them, today i cannot.

Somebody help me ; ( CitizenFX.log (44.4 KB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Finally i found the solution.

If anyone have the same problem, at least with me, the solution was reinstall the GTA completely.

The hardest solution but it worked :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.