[SOLVED] FiveM stops at "downloaded [name of addon] | Something with encrypted RPF2"

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7 Pro
Did you try to delete caches.xml and try again? Yes
What server did you get this issue on? My own one

Hello Community,
I have my own FiveM Server, but everytime I try to connect I can’t get past the point of “downloaded [name of addon]”.
If I look at the console it says “only non encrypted RPF2 Files supported”
I tried to reset the Server, re-install windows on the VPS.
It just won’t work.
I can join other Servers but it just won’t work on my own one.

[SOLVED] Downgraded Server to Artifact 580 and it works now

1 Like

Make sure you have port forwarding setup correctly in your Windows Firewall.

Inbound and Outbound rules for 30120 udp & tcp. 30110 tcp

Same Problem :confused: Others can connect, but I do not …

All is forwarded correctly it works on other Servers but just not on mine

Same problem for me, stuck on “Downloaded [Addon]”
Someone has a solution??

Best regard Percroy

Still no return?
It gets complicated … impossible to do anything … tired of uninstalling / installing …

1 Like

Not yet sadly, still trying to figure something out

Problem fixed, I have re-install old artifacts
Link : https://runtime.fivem.net/artifacts/fivem/build_server_windows/master/580-dce696bdbda2cdab378a8b1053af1816cb3e9ee2/


What version of windows are you guys using that are having issues?

same problem here, windows 7 here too

artifact 584 should fix the issue. update or tell the server owners to update to that version, or downgrade to an earlier one.

1 Like

I’m the owner of the server. We were already on Artifact 584 when this happened but I downgraded to 580 and it works fine now for @NoahTheG and I.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.