[SOLVED] DLC count mismatch error

GTA V version? [latest GTA V version (Cunning Stunts)]
Up to date? [yes]
Legit or Pirate copy? [Legit]
Steam/CD/Social Club? [Steam]
Windows version? [Windows 7 Ultimate]
Error screenshot [ http://steamcommunity.com/sharedfiles/filedetails/?id=765518519 ]
GTA V folder screenshot [ http://imgur.com/a/6cBeh ]
FiveReborn client folder screenshot [ http://imgur.com/a/6cBeh ]
CitizinFX.log [Too big to screenshot, also too big to copy paste]
.dmp files [None]

I get this error when joining any FiveR server, I have tried to Re-Verify the game cache with steam and reinstalling FiveR none of which worked.

The game is not updated your saying it’s Latest But i can tell it’s not so please re upinstall and update it again!!

Please post a screenshot from the following path folder;

Grand Theft Auto V\update\x64\dlcpacks

Here it is: http://imgur.com/a/uPZq9

That’s all correct, are you sure your filepath is correct in CitizenFX.ini ?

Yeah this is correct: [Game]
IVPath=T:\Steam\steamapps\common\Grand Theft Auto V
EDIT: Also i have tried to join regular GTA Online and have had no luck.

Could it be my plugins that cause the issue? I will try without

I’ve figured out what .dmp files are and i have a bunch in my crashes folder, want a pic of that folder?

No, it just didn’t update your cache, did you try to re-install FiveReborn?

Delete everything except for FiveReborn.exe and start it.

Ok i will delete EVERYTHING in the FiveR folder and i will report back

Also another question, does GTA Redux work on here?

@XTheGreatJamesX Don’t delete anything, first confirm that you have the update version of update.rpf in updates folder and update version of metadata.rpf in updates> x64> folder

@XTheGreatJamesX And also latest files PlayGTAV, GTALauncher , GTA5.exe.
The latest GTA5.exe is from the patch version 1.0.573.1 and the latest GTALaucnher is from patch version 1.0.791.2.


My GTA V folder is up to date, i verified the game cache with steam.

@Trevor-Philips you want the moderator rank? Since you seem to know better?

My game works!!! Thanks for the help boss and trevor!

Locked - Issue Resolved.

what was the fix? I am getting this:

after installing mods from “fivemods”… I guess it broke my install :frowning:

reinstalled fiveM and that fixed it…

i restarted my fivem reinstalled and it didnt work either fivemods was myy problem aslo after installing a rhing this error is always come up on my main server but other radnom server are workin PLEASE help

could you help me aswell please im workin on a server and cant try out thing bc my fivem doesnt wort anymore what happend is i installed something freom fivemods and then the dlc count mismatch error is happening i need help please