socialclub.dll not found on RedM

Environment questions

RDO version: 1491.50
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 10
Did you try to delete content_index.xml and try again? Yes
System specifications: Graphics: GeForxe RTX 3060 CPU: i7-8700 RAM: 16GB
CitizenFX crash zip file (‘Save information’ on a crash): N/A
logs/CitizenFX_log files:
CitizenFX_log_2024-03-29T220530.log (46.8 KB)

.dmp files/report IDs: N/A

If you can’t start the game at all

RDO folder screenshot:

RDO/update/x64/dlcpacks screenshot:

Filepath to RedM folder: C:\Users\win10\AppData\Local\RedM
RedM client folder screenshot: N/A
Which antivirus/firewall software are you using? Windows/Malwarebytes
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
Shows me this error note, don’t know hot to fix it
What are you trying to do?
Open RedM
What have you tried already to fix the issue?
Error screenshot (if any):

What did you do to get this issue?
Try open RedM
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!