Social Club Launcher stuck at "Loading..." - SOLVED

Hello there. This is the first time I’ve had to post on the forums because this is my last resort.

Tonight I decided to go and play FiveReborn and the game just cannot start anymore simply because whenever I start FiveReborn, the GTA V Social Club launcher comes up and hangs on “Loading…” forever. I’ve reinstalled FiveReborn, I’ve googled this issue a thousand times and nobody at all out of 7 billion people can provide a solution.

I’d like to state the fact that this issue wasn’t a thing last week. I really need help here. My friends have no issues and they’re running the game just fine. Is this a Rockstar problem or is it something that FiveReborn is causing?

Any help will be massively appreciated. I’ve not played since October and I want to get back into FiveReborn now. I’ll be watching over this article on a daily basis.

I know this sounds silly but have you tried running as administrator?

Yes I have tried running as admin. It’s one of the first things I tried. I forgot to say that I’m running Windows 7 Professional (64-bit) and this is a fresh install of FiveReborn. Everything in the directories is at it’s default standard.

I had same problem the other day it was to do with a program I installed and had ad aware hidden.took it all out and restarted and was spot on again


I had the same problem the other day. I installed something that turned out to be an Adware bomb. I deleted the folders of the crap that was installed and just this minute used an Adware removal tool to remove it all. Restarted my PC and we’re good.

Dude thank you so much honestly. This means so much.

@madasafish2010 no worries glad it’s all sorted

Resolved - Locked.