Server shows in list but cannot be connected to

GTA V version? 1.0.2245.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club?
Windows version? Windows Home 10
Did you try to delete content_index.xml and try again? Yes
Error screenshot (if any)


System specifications
What did you do to get this issue? hasn’t worked since server creation
What server did you get this issue on? self hosted server.
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far.
Opened ports
disabled firewall entirely
reinstalled fivem
updated fivem
installed server from scratch several times
tried following fivem’s server issues doc Server issues
tested outside connection with friend to ensure it wasn’t just me

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.

I cannot get anybody to connect to my self hosted server. I can play on localhost and the server is visible on the server list but everyone else who tries to login gets the error message I posted above .

I have port forwarded on my router to the classic 30120 and I can see that the port is open using canyouseeme.org

canyouseeme

however when i try to type http://127.0.0.1:30120/info.json as suggested by fivem’s server issues doc it doesn’t load.

Have you tried connecting via local host, or only off the server list?

Try connecting off localhost and see how that goes.