Server shown as a private server

Server Artifact Version:
I have tried the recommended version too.
Operating System (Windows/Linux):
Error screenshot (if any):
Crash files (if any):
Server config (server.cfg):

endpoint_add_tcp "second_ip_added_on_interface:30120" # TCP
endpoint_add_udp "second_ip_added_on_interface:30120" # UDP
set sv_forceIndirectListing true
set sv_listingIpOverride "isecond_ip_added_on_interface:30120"
set sv_endpoints "second_ip_added_on_interface:30120"
onesync on
set onesync_enabled true

Path to server files:
Path to cfx-server-data files:

Describe your issue
The server shown as private without a reason, it was working last week.
There is no config called sv_master1, and it’s on the default sv_master.

I use a second IP on the server. and there is no error while heartbeat.

And the server shown as private in server list.

What have you tried?

I have tried to change the IP to put the main IP of the server and it worked successfully. I just wonder why it’s not working anymore. as it was working from 1 week ago.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.