Server not starting after altering plugin

Hi there, so I’ve just tried to adjust the esx_jobs, and I’ve imported the edited sql into my database, and now esx_society is giving me this error:

Error resuming coroutine: @esx_society/server/main.lua:26: attempt to index a nil value (field ‘?’)
stack traceback:
@esx_society/server/main.lua:26: in local ‘cb’
@mysql-async/lib/MySQL.lua:204: in upvalue ‘handler’
citizen:/scripting/lua/scheduler.lua:219: in function citizen:/scripting/lua/scheduler.lua:218

I’ve tried to use the default esx_job settings but to no avail.
Using a Dedicated Server, so can’t be a server.cfg error

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Moved to #server-development:essentialmode please watch where you are posting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.