Server disconnected after 10-15 seconds every time i try to join any server

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? leagle
Steam/CD/Social Club? steam
Windows version? yes
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

Server connection timed out after 15 seconds.
run frame: -780 -714 -713 -646 -581 -529 -463 -408 -396 -329 -263 -204 -196 -129 -64 -0
receive data: -969 -896 -831 -780 -714 -646 -581 -529 -463 -408 -329 -263 -204 -196 -129 -64
send data: -831 -780 -714 -713 -646 -581 -529 -463 -408 -396 -329 -263 -204 -196 -129 -64

If you require immediate support, please visit and mention the details in this window.

[V] See details [Close]

[Expanded Information]
Crash signature: net.dll+1F495
Report ID: … [uploading?] (use Ctrl+C to copy)
System specifications none
What did you do to get this issue? Joined a sever
What server did you get this issue on? EVERY SERVER

Also add what you already tried so far.
I’ve deleted fivem multiple times i’ve delete my cache i’ve deleted gta and reinstalled it

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

A lot of the time, it’s internet issues or the server hasn’t been restarted in a while or your cache folder is a bit too big so if you delete your whole cache folder except the game folder then it should work. If it doesn’t then delete the whole cache folder even the game folder and it should work!

OS? Build? Ram? VRam?

Interesting. Are you sure this happens on every server? This would primarily imply a server that spams network events like crazy - leading to the ENet layer dropping the client for a large amount of unacknowledged reliable packets, which most servers in fact don’t (or shouldn’t!) do.

1 Like

yeah, when i join into a server, i get to play for 10-15 minutes before i get this error message

1 Like

ive deleted my cache but idk how to do the rest of that

Processor Intel® Core™ i5-6600K CPU @ 3.50GHz, 3504 Mhz, 4 Core(s), 4 Logical Processor(s)
16g of ram
64-bit operating system
nvidia 1070

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.