Rox-patches-rd3 - infinite loading screen

So Im having this issue:

I spend alot of time trying various fixes, but then i realized, everytime i start redm, it forces me to accept rockstar launcher certificate which could mean it is askin for admin permission which could maybe create the problem. However im not able to launch redm without allowing that to happen so maybe if that is the cause of the problem ?

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

im having this same issue please respond because ive spent 48hrs thinking it was just me having this issue

I flushed my DNS And gave myself a static IP Reinstalled RedM restarted steam and Rockstar and my pc i even did my Nvidia update and then restarted again i played around with my Nvidia 3D settings and disabled Vsync and even reinstalled RDO nothing i only own RDO not the full game only RDO from steam.

Stuck with the same problem still even tried a new server same thing.

That is interesting, i have an Epic Games copy and thought the problem is just with poor Redm support for Epic. However temporarly until something changes i found a fix but not really a fix and probably uselles for most people. Describing my case with Epic Games, im thinking that Redm just cant accept this fact that the game is being launched from Rockstar Games but there is not legal copy of the game as it verifies through my Epic Games copy (this is honestly just a random guess i have no real proof or really a clue what the exact problem could be). So, basically and honestly probably the only actual fix right know for me was I just borrowed my friends Rockstar account with Read dead, lol. This is a fix for people that basically are stuck with the epic games or faulty version and dont want to buy another one. Actually tho, the positive thing about this is actually does not affect the actual owner of the rockstar account. Basically: I log into my friends rockstar account with the copy. Go to my Epic Games and launch my RDO copy, after that rockstar pops up a notification that im on the account that is not connected with this epic games just click dont switch. Redm loads and verifies with the rockstar version while Im still using my epic games copy. Im pretty sure that the actual owner can go play his game at the same time aswell, however i have not tested it, so if anyone tries this it would be nice to confirm no parties are affected with this fix.

This might not be the thing anyone wants to hear as its deffinetly not a comftorable solution, but I unfortunately feel like well have to stick with this one until there is some action from the devs,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.