Hello i have seen youre recent article about the graphic mods not working and how to reinstall them to where they will work. Unfortunately it still has not worked for me, wondering if i can get some help on making it work properly

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

what are you try to install ?

Hello i have a problem with this, dont you know how to fix it please ??

1 Like

Have you tried the steps in that video ??

Please let me know i helped a few of my Friends.

po 22. 5. 2023 v 17:13 odesĂ­latel Tilltheprogamer via Community <> napsal:

| Tilltheprogamer Connected
May 22 |

  • | - |

Have you tried the steps in that video ??

RESHADE Not Working in FIVEM? DO THIS! #reshade #fivem #gta

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

Yes i tried this already–

Just disable the UI fix on fivem settings.

The should be off b default dont it ?


that actually help me thx

Just as a little workaround to get reshade working if you did everything correctly. Rename dxgi.dll to d3d11.dll if it won’t load. I had this issue on my system (idk why). It looks like its a bug on some systems, because other users don’t have this issue. I only know two other ones who had it. The only downside: I can’t use ENB anymore because my ENB was named d3d11.dll.

*Edit: You can even call it d3d10.dll & ENB can be left as d3d11.dll. :slight_smile: So its possible to use both.