[Release] [RedEM: RP] redemrp_identity | Character Management for RedM

RedEM: Roleplay

RedEM:RP Identity

Version: 1.0.0

GitHub: https://github.com/RedEM-RP/redemrp_identity

Documentation: https://docs.kanersps.pw/docs/redem/

Description

RedEM: RP Identity is a resource for RedM which adds a character management system to your RedM server.

Features:

  • Create multiple characters
  • Completely and automatically intergrates with all other RedEM:RP resources
  • Easily extendable to allow for more functions
  • Delete characters

Requirements

RedEM:RP

Credits

Main contributors: Ktos and @amakuu
Secondary contributor/code quality assurance: @Kanersps

And of course all contributors from GitHub!

Preview

5 Likes

Amazing quality as usual, thanks! :+1:

Nice release :cowboy_hat_face:

You guys are gods :clap:

Hi, I can create the character but when I want to reconnect, I have this image that loads indefinitely

why ? I specify that I have updated the different scripts

1 Like

I have question.
How to change charecter create coord ?
I mean i want to change the coord that player come into sv for the first time

Mostly using RedEM:RP Respawn, this gives you a popup on respawn where you can choose. However you can modify Respawn to provide specific coords.

I want to false nui and map not open and player alwaysss spawn in valentine
What should i do

Same issue with mine stuck with that thingy sometimes it work idk
it has something to do with this
if value > nil then in redemrp_clothing

I am having this issue as well. I cleared my database and rebuilt it and seemed to work for a bit but having the issue again. Anyone have a fix yet?

Just did some testing with a fresh database. Log in and create my character, then logged out. When I try to log back in on the server I get the infinite “Loading Characters” screen. In the F8 console I see this…

In the server console I see this…

I don’t know if these are related to the problem or not.

Not sure exactly what fixed it but I did a fresh build of my server with all the updated scripts and now its working! It might be possible I was using an old version of the respawn or the clothing scripts.