[Release] Re-Ignited GCPhone (ESX 1.1 & 1.2(final))

i am having the same problem can someone please help?

The script is defaulted to have a dash in the phone number , remove the dash from the phone script and try again . I had the same problem . I was trying to call someone and the phone was adding a dash . so when i called it eouldnt got through. I removed the dash from the phone script and it worked.

You can remove the dash by enabling france number mode in the config.json

1 Like

My phone is just white and blank for some reason, i dont see any apps or anything. But the animation is working good. its just my screen is white, any ideas?

First want to say thanks for fast reply and the help. So i tried removing the the dash between the numbers and was able to get it to ring once but its like a limited ring and late reaction. Like the other person gets the call after i call or no ring and miss call. Anyone have any ideas how to fix?

So I am using the default esx_voice in game do I need to change anything on the phone