RedM Won't Start [FIXED]

RDR2 version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) No Error, just a flash of a black screen then crash
System specifications i7 6700k, MSI Nvidia GTX 970, 8GB DDR3 RAM
What did you do to get this issue? Launch RedM.exe
What server did you get this issue on? N/A
Latest CitizenFX_log file Attached
.dmp files/report IDs Attached

If an issue with starting:
RDR2 folder screenshot Attached
CitizenFX_log_2020-08-09T145914.log (190 Bytes) RedMdirectory_snapshot.txt (6.9 KB)
RDR2/x64/dlcpacks screenshot Attached
Filepath to RedM folder C:\SteamLibrary\steamapps\common\Red Dead Redemption 2
RedM client folder screenshot Attached
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes
rdr2directory_snapshot.txt (2.3 KB)
Also add what you already tried so far. Reinstall RedM, Reinstall RDR2, Force my GPU to run RedM, Update GPU Drivers, Verify Steam Cache Integrity

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

FIXED: Steam had to be closed and Rockstar Launcher open before RedM would launch.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.