Redm will not launvh

RDR2 version? 1.0.1491.18_v1
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? epic
Windows version? 11 home
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
Screenshot 2024-01-09 184628

System specifications

What did you do to get this issue? tried to launch for the first time
What server did you get this issue on? didnt get that far
Latest CitizenFX_log file
CitizenFX_log_2024-01-10T004607.log (1.7 KB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot

**Did you try to disable/uninstall your Anti-virus?**yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. restarting

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.