RedM will not install

Hi Folks

Everything is up to date, fresh install

I used to play on the FiveM server a few years ago with no issue. I have tried to come back for RDR2 and download RedM. I can’t get passed this screen. The client won’t download. Please help been having this issue for about 3 weeks now and need to get back into RP.

This is not a P2P thing, it wont install.

Screen shot of loading screen below, this is all I get.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Just want to say that with no help from this forum, I was able to find the answer after several weeks of waiting.

Answers can be found here

wich forum is this?
i am in need of help as my .exe file wont even open for me.