RedM will not finish loading - gives error

RDR2 version? Red Dead Online
Up to date? Yes
Legit or Pirate copy? Legal
Steam/Epic Games/Social Club? Steam
Windows version? Windows 11
Did you try to delete caches.xml and try again? I have deleted the folder entitled cache in data. There is no file entitled caches.xml on my pc. the issue is not fixed.
Error screenshot (if any)

System specifications

Device name BethsRig
Processor 12th Gen Intel(R) Core™ i7-12700KF 3.60 GHz
Installed RAM 16.0 GB (15.9 GB usable)
Device ID 4C9CAD71-34AC-4F55-9CB0-7BD694B646AE
Product ID 00326-10000-00000-AA282
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

What did you do to get this issue? - loading into a server
What server did you get this issue on? - Yellowstone RP
Latest CitizenFX_log file
CitizenFX_log_2023-01-11T053039.log (425.3 KB)

.dmp files/report IDs
CfxCrashDump_2023_01_11_05_59_32.zip (2.0 MB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\dawg\AppData\Local
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
Yes
Did you start Rockstar Games Launcher not as admin?
yes
Also add what you already tried so far.
Uninstalled RedM, Restarted and Reinstalled
Tried other servers
Verified RDR install in Steam

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: