RedM Updating Game Cache wont go away

RDR2 version? the newest
**Up to date? yes **
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? social club
Windows version? newest
Did you try to delete caches.xml and try again? IT DOESNT EXIST
Error screenshot (if any) https://i.gyazo.com/36567bd2fc25a439794ff14a3951aa11.png
System specifications RX5700XT, Ryzen 5 3600
What did you do to get this issue? install redm
What server did you get this issue on? none
**Latest CitizenFX_log file
CitizenFX_log_2021-06-17T122804.log (108.9 KB)
**
**.dmp files/report IDs
7f0a8306-f402-44d1-9541-f543d8efef38.dmp (32 Bytes)
**

So I deleted the cache folder once i had gotten that error, i then installed the cache update again. then it showed me the same thing. Also everytime i actually installed it was in the red thing window

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I’ve gotten the same issue, i’ve tried to reinstall RedM several times and it still happens, it don’t help that the download is dial-up tier speeds. No wonder the mascot is a Snail lol.

Adding a comment to keep this alive. I’m having the same problem and have been looking over months of people with the same problem and no answers so maybe this is the one

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.