RedM update game storage stuck at 10%

RDR2 version? Full
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 11
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) N/A
System specifications N/A
What did you do to get this issue? Tried playing redm
What server did you get this issue on? None
Latest CitizenFX_log file N/A
.dmp files/report IDs N/A

Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin?
Yes
Also add what you already tried so far. Tried clearing cache, hours of restarting and googling fixes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

experiencing the same issue, apparently youre just supposed to wait like 17 hours (not kidding) but there aint no way im doing this

Any update on this? do we just wait those 17 hours or what?

Same issue. I have no god damn clue

Update: been over 10 hours and still on 22% percent

i restarted a few times and now it worked?