RedM Timeout Error

RDR2 version? Red Dead Online
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/Epic Games/Social Club? Steam.
Windows version? Windows 10.
Did you try to delete caches.xml and try again? Yes.
Error screenshot (if any)


System specifications AMD Ryzen 5 2600 Six-Core Processor, MSI GeForce GTX 1650 Super Ventus, HyperX Fury 16GB (2x8GB) RAM
What did you do to get this issue? Try to join a RedM server.
What server did you get this issue on? All of the ones I tried (2+).
Latest CitizenFX_log file CitizenFX_log_2021-04-19T032753.log (64.1 KB)
.dmp files/report IDs 70f88256-c5e0-4333-bb11-ba6363d12f99.dmp (8.2 MB) e328a19a-b8e1-47aa-b0c6-371d87205c71.dmp (8.1 MB)

Also add what you already tried so far. I’ve tried restarting the client, as well as deleting the caches.xml file. Neither have worked thus far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: