RedM linked to the wrong Social Cub Account

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version?**latest
Up to date? y
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? y
Error screenshot (if any) no
System specifications GTX1050 Ti, Ryzen 5 1400quad
What did you do to get this issue? I created an account on RedM and it automaticly linked my brothers account even tho I was logged into social club
What server did you get this issue on? X
Latest CitizenFX_log file X
.dmp files/report IDs X

Also add what you already tried so far.
We reinstalled both RedM and RDR
Deleted the Local Profiles stored in Social Club
created new accounts in RedM with different email and delted the old ones
Restarted pc etc.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!