RedM Launcher Error

RDR2 version : 1.0.1491.16

Up to date: Yes

Legit copy

Social Club

Windows 10 Pro

Did you try to delete caches.xml and try again?: Yes this is what I get:
image

System specifications:
|Processor|11th Gen Intel(R) Core™ i9-11900K @ 3.50GHz 3.50 GHz|
|Installed RAM|32.0 GB (31.8 GB usable)|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|No pen or touch input is available for this display|
|GPU|NVIDIDA GeForce RTX 3080

What did you do to get this issue?
Just starting RedM. Everything goes dark and comes back after 1 or 2 minutes with the error.

What server did you get this issue on?
I don’t get this far to choose one.

Latest CitizenFX_log file:
CitizenFX_log_2022-11-03T131301.log (59.4 KB)

.dmp files/report IDs
7f844037-56af-4742-9b85-6e94f071cf05.dmp (7.9 MB)
crashometry.json (332 Bytes)
launcher.log (18.4 KB)
socialclub_launcher.log (7.4 KB)

If an issue with starting:
RDR2 folder screenshot:

RDR2/x64/dlcpacks screenshot:

Filepath to RedM folder
C:\Users\bschi\AppData\Local\RedM

RedM client folder screenshot
image

Did you try to disable/uninstall your Anti-virus?
Yes

Did you start Rockstar Games Launcher not as admin?
Yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Well it works now.

Seems like creating a custom resolution outside your display resolution could have messed it up.

I disabled my 5760x1080 Resolution via Nvidia Control Panel, reinstalled RedM and it’s working now.