RedM kernelbase.dll+23E49

RDR2 version? buildl3ll.20
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
CPU: Intel Core i7-8700K
GPU: Evga GeForce GTX 1080
Motherboard: ASUS ROG Strix Z390-E
SSD: Samsung 970 PRO 512GB
RAM: Corsair Vengeance RGB PRO 16GB DDR4 3600MHz

What did you do to get this issue? I downloaded redm and started it up.
What server did you get this issue on? Its on redm startup.
Latest CitizenFX_log file (84.5 KB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder C:\Users\Bella\AppData\Local\RedM

RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. I’ve reinstalled both redm and rdr2, emptied the caches folder

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.