RedM Installing issue DLC missing/corrupted message

RDR2 version? - 1.0.1311.27
Up to date? - Yes
Legit or Pirate copy? - Legal
Steam/Epic Games/Social Club? - Social Club
Windows version? - Yes
Did you try to delete caches.xml and try again? - Yes
Error screenshot (if any) - https://imgur.com/Ai7IHjP
System specifications - https://imgur.com/MWllOJ0
What did you do to get this issue? - Tryed to install RedM
What server did you get this issue on? - N/A
Latest CitizenFX_log file - https://pastebin.com/f0VtrHGq
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot - https://imgur.com/H0hY2X7
RDR2/x64/dlcpacks screenshot - https://imgur.com/QRw8kFZ
Filepath to RedM folder - C:\Users\vipbj\AppData\Local\RedM
RedM client folder screenshot - https://imgur.com/7snQM6D
Did you try to disable/uninstall your Anti-virus? - Yes
Did you start Rockstar Games Launcher not as admin? - Yes

Also add what you already tried so far.
Have tested to Verify the integrity of my game files,
Have tested to reinstall RDR2
Have tested playing RDR2 on both single player and online before trying to install/launch RedM but still same issue. Playing RDR2 has no issue, so i don’t think there is anything wrong with my game files.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Today i also tryed to move the installation over to C drive, no luck.
After failed launch attempt i tested verifying files again, still no luck :frowning: