RedM infinite loading when trying to get into server

RDR2 version? newest
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
AMD Ryzen 3 3100 4-Core Processor
Radeon RX 570
What did you do to get this issue? nothing
What server did you get this issue on? all

When I try to join any RedM server it gets stuck on triggering initial game load I tried all fixes and can’t get it to work

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have the exact same issue and i can’t find any solution, just posting so the topic doesnt close and hope someone find a solution

I also have this problem

Same issue