RedM Has Stopped Working

  • Red Dead Online

  • Up To Date

  • Legit Copy

  • Steam

  • Windows 10 Home

Did you try to delete caches.xml and try again?

  • Yes, Cleared Cache.

System Specifications:
Processor Intel(R) Core™ i7-8700K CPU @ 3.70GHz 3.70 GHz
Installed RAM 16.0 GB
System type 64-bit operating system, x64-based processor
NVIDIA GeForce GTX 1070

What did you do to get this issue?
Was playing in my home server of YellowStoneRP when the server reset on 11/08/2022. Everyone was disconnected from the server at the same time. RedM installed its new UI update for everyone and then I tried to log back into the game. Ever since this update I have been receiving the same error as shown in the screenshot each time I try to launch RedM; and I never make it to the RedM homepage launcher before this error box pops up.

What server did you get this issue on?

  • Error happens before I can select a server.

Latest CitizenFX_log file:
CitizenFX_log_2022-11-09T021421.log (59.1 KB)

.dmp files/report IDs
CfxCrashDump_2022_11_09_02_15_14.zip (1.8 MB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

  • D:\Dee\GAMES\RedM

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?

  • Do not have an Anti-Virus to disable

Did you start Rockstar Games Launcher not as admin?

  • Yes. I tried both ways.

Also add what you already tried

  • I made sure I had Steam and Rockstar Launcher both opened and logged in.
  • I verified the integrity of the Red Dead Online files through Steam.
  • I tried reinstalling RockStar Launcher.
  • I cleared RedM Cache files.
  • I tried reinstalling RedM completely.
  • I reinstalled Red Dead Online completely.
  • I tried launching everything as Admin when launching normally kept doing the same error.
  • I tried updating my Graphics Drivers.
  • I completely Uninstalled my Graphics Drivers and Reinstalled them.
  • I tried disabling my backup graphics driver and just run my main GPU and vice versa.
  • I launched RDO on its own and switched the Vulkan graphics settings to DirectX12 and tried launching RedM that way, but it gave me the same error, and again after I switched it back to Vulkan on the graphics settings; still the same error.
  • I have tried restarting my PC multiple times throughout all these various troubleshooting attempts.
  • And of course, I have tried googling multiple troubleshoot options but am unable to find any solutions that fit my specific issue that I have not already tried.

I am at a loss and have no idea what to do next to fix this. Any help at all would be greatly appreciated.
It should be noted that i never had any issues with RedM ever until this last update dropped on Nov 8th. as soon as that update installed the error started and has not stopped despite everything i’ve tried. Please help.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Yep, this exact error code is happening to me ever since the RedM UI launch. Have tried everything under the sun and cannot figure out what to do to avoid this error as I can’t even get into the launcher to see the new UI update.

I’ve been having this exact same issue. I’ve tried everything on that list, even updated my anti-virus software and did a disk cleanup to remove excess files. I hope Cfx can resolve this issue soon.

So far I’ve tried:
-uninstalling/reinstalling Redm
-clearing cache
-updated anti-virus software
-made sure redm is allowed through firewall
-updated my graphics card
-updated windows
-verified game files
-switched from vulcan to directx
-launched rdo alone (played fine)

Currently I’m reinstalling Rdr2, but I’m certain this isn’t an issue with my pc. I think this is a cfx/redm issue due to the recent update with the launcher. I hope it is fixed soon.