RedM "green-network-winter" Error (redm.exe+25B09AC)

RDR2 version?
1.0.1311.23

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/Epic Games/Social Club?
Social Club

Windows version?
Windows 10 Pro

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)
image

System specifications
Processor: Intel® Core™ i7-4790k CPU @ 4.00GHz 4.00 GHz
Installed memory (RAM): 16.0 GB
System type: 64-bit Operating System, x64-based processor

What did you do to get this issue?
“F” Error and crash happens on startup. RedM will not launch. I was previously getting the “F” error when I would F8 disconnect or when the servers would restart and it would crash my game. Now it won’t launch at all.

RDR2/RDO launch properly.

What server did you get this issue on?
WWRP (all servers)

Latest CitizenFX_log file
CitizenFX_log_2020-10-22T010150.log (149.0 KB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
image

RedM client folder screenshot


Did you try to disable/uninstall your Anti-virus?
Anti-virus is not installed on this PC

Did you start Rockstar Games Launcher not as admin?
Yes

Also add what you already tried so far.
I have tried the following:

  • Cleared cache

  • Deleted SGA files

  • Updated Windows

  • Updated GeForce

  • Updated graphics drivers

  • Tried to launch on both Vulkan and DX12

  • Verified game file integrity (x2)

  • Deleted Reshade installation

  • Uninstalled and reinstalled RDR2

  • Uninstalled and reinstalled RedM

  • Deleted Rockstar Profile from launcher

  • Completed a system scan (corrupt files found and repaired)

  • Uninstalled ReShade

  • Launched game with Steam closed, then launched Steam (this enabled me to make it to the character select screen, however I would soft crash/freeze when loading in)

  • Switched back to my old headset after hearing it may be an issue with sound drivers, reinstalled RedM again, BOOM! Fixed.

CfxCrashDump_2020_10_25_23_08_57.zip (1.8 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Fixed! Please read initial post.

What audio drivers did you switch to? I’m getting this same crash regularly, but I’m only using the default realtek audio drivers that came with my laptop, and I’m already on the most recent one for it (which was last updated in 2019)