RedM GFX_State_Error then Crash for RedM.exe+25B09AC

RDR2 version? Latest (Just Redownloaded)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications
Alienware Aurora R10
Ryzen 7 Processor
AMD Radeon VII 16GB

What did you do to get this issue?
Went to load up RDO to attempt to play RDO for a bit, began getting GFX_State_Error (which now pops up for RedM)
What server did you get this issue on? RDR2 Base Game / Wild West RP
Latest CitizenFX_log fileCitizenFX_log_2020-10-17T161231.log (127.3 KB)

.dmp files/report IDs

CitizenFX_log_2020-10-17T161231.log (127.3 KB) a57b0777-382b-4d20-9a8d-421c039d99f1.dmp (9.1 MB)
socialclub.log (7.1 KB) socialclub_launcher.log (6.9 KB) launcher.log (16.7 KB)

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.
I was on the phone with Alienware Support thinking it was a video card error, nothing found, was on the phone with Rockstar support, bounced around between five people who would not listen to me when I told them I had already done everything that they recommended and what they were telling me to do, while still doing it.

Wiped computer entirely to factory restart, reinstalled Red Dead, same issue. Removed sga vulkan files, same issue, lowered graphics to pretty much silly putty on horseback, same issue. NEVER had this issue until I began the naturalist storyline in RDO. Was able to log on for a little while, but it still throws that State Error.

Nothing is fixing the issue between RDR2 and the State Error and I’m pulling my hair out because it seems to have occurred the moment I actually wished to play the base came for a bit before logging into RedM.

As a note as well, because the Rockstar Support after 4 hours decided to go “graphics card not supported lol bye” before he read my response - This issue has NEVER happened before. I’ve ALWAYS been able to play the game at the standard settings until now.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have similar problem but not init any server

at 30 seconds start redm crash with message error

redm.exe+25F9…

problem with netframework?

windows 10 v2004 updated at october 2020

I eliminated full redm folders and archives

same problem

@cfxre_patreon

Any fix? I am as well experiencing this.